1. Home
  2. Knowledge Base
  3. Pet Professionals
  4. Troubleshooting
  5. I can’t see my patient’s data on the Veterinary Professional web application.

If there is any malfunction, regarding partial data appearing on the website, no data at all, or anything else, please follow these steps:

  • Make sure the collar’s battery is not drained.
    • Check battery status on the web site.
  • If the battery is very low the collar’s LED will be blinking red every 10sec
  • Take the collar off the pet and bring it close to the Gateway.
  • On the Gateway, you should see both bottom green LEDs are ON
    • The bottom LED is constant green (not blinking)
    • If the bottom LED is blinking – check the Internet connection.
    • The middle LED could be constant or blinking fast.
  • Press the button on the collar for 2 seconds until you see green blinks from the LED
    • You should now see a serious of green LEDs
    • You should see the top orange LED on the gateway is ON
  • If the problem is not yet solved, reset the collar by following these steps:
    • Connect the collar to the charger for 10 seconds.
    • When you disconnect the collar from the charger you should see 2 green blinks from the LED, meaning the collar is communicating with the Gateway and ready to work.
  • If the problem is still not solved, reboot the collar by following these steps:
    • Press and hold the black button on the front of the collar for approximately 10 seconds, until you see 2 red blinks from the collar’s LED. The collar is now OFF.
    • Turn it back ON by pressing and holding for approximately 10 sec.
    • Note: after about 2 sec you will see 2 green blinks from the collar’s LED meaning the collar is ON. Please continue to press the button.
    • After about 10 sec you will see a series of red and green “disco lights” from the collar’s LED. The collar is now re-establishing communications with the Gateway.
  • If the problem is still not solved, reset the Gateway by following these steps:
    • Disconnect both cables (power and Ethernet) from the Gateway
    • After 10 sec reconnect the cables.
  • If the problem is still not solved, please contact PetPace SUPPORT.